Search found 16 matches

by Alan Dezzani
Mon Oct 28, 2019 7:40 pm
Forum: Body (exterior)
Topic: A factory dark blue GTV6
Replies: 1
Views: 1199

Re: A factory dark blue GTV6

My 1986 GTV6 is dark blue. I never thought it was a unique color. The only photos I have are with faded paint. It has since been repainted but currently in a shop undergoing restoration and I don't have any current photos. Where did you hear the only 36 factory GTV6s were painted dark blue?
by Alan Dezzani
Sat Oct 26, 2019 2:19 pm
Forum: Body (exterior)
Topic: Sunroof Gasket Replacement
Replies: 0
Views: 66

Sunroof Gasket Replacement

The sunroof gasket for my 1986 GTV6 requires replacement. Apparently these are hard to come by. Does anyone know of a source for these? I also heard that a BMW sunroof gasket can be used, or modified to fit the GTV6. Has any heard of this?
by Alan Dezzani
Fri Dec 23, 2011 4:33 pm
Forum: Fuel, Electrical & ignition (stock Bosch)
Topic: Electrical Gremlin
Replies: 13
Views: 2898

Electrical Gremlin

Got into my 1986 GTV6 the other morning(very cold, very dark). When I turned the key nothing happened, no electrics at all. From the time on the stopped clock, I figured something came loose when I shut the door. This afternoon after sitting for two days, I get in the car and it starts right up. Che...
by Alan Dezzani
Sun Mar 30, 2008 10:53 am
Forum: Engine
Topic: No OIl Pressue (?)
Replies: 1
Views: 1357

No OIl Pressue (?)

When first start my GTV6 in the morning the oil pressure gage indicates about 55 PSI. But after some typical city driving, by the time the engine temperatures reaches 175°, the oil pressure drops to zero and stays there regardless of the engine load. Other than that engine appears to be fine. (No ab...
by Alan Dezzani
Tue Jan 22, 2008 5:02 pm
Forum: Interior
Topic: Sun Roof Seal N Drain Problem
Replies: 2
Views: 2493

Sun Roof Seal N Drain Problem

With the recent rains here in California my 1986 GTV6 has begun retaining water. The water appears to be coming in through the sun roof seal and leaking out, inside the car, at the bases of the front windshield pillars. When the leaks first developed they actually came down inside from the edge of t...
by Alan Dezzani
Sun Aug 19, 2007 9:33 am
Forum: Fuel, Electrical & ignition (stock Bosch)
Topic: Brake Lights, Not Working
Replies: 11
Views: 3987

Next I'm going to check the connector between the fuse box and light cluster. Inspite of their apperance, I think the fuse box leads are making good contact. This is because two wires exit the fuse lead and I think one of them is for the brake light on the rear window which does work. I did the clea...
by Alan Dezzani
Sat Aug 18, 2007 12:56 pm
Forum: Fuel, Electrical & ignition (stock Bosch)
Topic: Brake Lights, Not Working
Replies: 11
Views: 3987

As it turned out the relay has nothing to do with the brake lights. I had miss read the poor copy of the manual I had printed out from the Car Disc CD. The relay was for the brake fluid level. I traced the wiring to fuse no 4. The wire from the brake switch to back of the fuse was OK. When I push in...
by Alan Dezzani
Fri Aug 17, 2007 6:15 pm
Forum: Fuel, Electrical & ignition (stock Bosch)
Topic: Brake Lights, Not Working
Replies: 11
Views: 3987

Rather than mess around with a multimeter trying to determine which lead goes where, I removed the cover from the relay. Here is what I found: 85 and 86 are at opposite ends of the coil. 30 goes to the body which holds the coil. I assume the coil is isolated from the body. One end of the arm has a s...
by Alan Dezzani
Thu Aug 16, 2007 10:44 pm
Forum: Fuel, Electrical & ignition (stock Bosch)
Topic: Brake Lights, Not Working
Replies: 11
Views: 3987

One of the local auto parts store had a relay with same plug pattern, but it was identified as being for the flashers. Another one couldn't cross reference the unit I remove (its factory original). So I guess the question is, do I just match the plug pattern when selecting the replacement? Also is t...
by Alan Dezzani
Thu Aug 16, 2007 7:07 pm
Forum: Fuel, Electrical & ignition (stock Bosch)
Topic: Brake Lights, Not Working
Replies: 11
Views: 3987

I checked the circuit boards on rear lights and two or three of the tabs on the input side for the left rear look pretty bad. I used a circuit writer pen which dispenses conductive ink to repair the tab. When I put everything back together, one light worked for a few seconds on application of the br...
by Alan Dezzani
Tue Aug 14, 2007 6:56 pm
Forum: Fuel, Electrical & ignition (stock Bosch)
Topic: Brake Lights, Not Working
Replies: 11
Views: 3987

Brake Lights, Not Working

This morning I was informed by another motorist that I have no rear brake lights. The one on the rear window is functioning, but the lower ones don't come on at all. All the bulbs look OK and the other lights seem to work. The swtich of the brake pedal arm is connected. While I try to make sense of ...
by Alan Dezzani
Sat Mar 11, 2006 10:40 am
Forum: Fuel, Electrical & ignition (stock Bosch)
Topic: Cold Start Difficulty
Replies: 5
Views: 2069

I checked and cleaned the grounds but that didn't seem to work. However I noticed that when I turn the ignition key an listened to the motor, I hear a hissing noise coming from the fuel pressure regulator. I don't think its suppose to make a sound. Plus I can feel fuel running through the return lin...
by Alan Dezzani
Thu Mar 02, 2006 9:06 pm
Forum: Fuel, Electrical & ignition (stock Bosch)
Topic: Cold Start Difficulty
Replies: 5
Views: 2069

Cold Start Difficulty

I recently had the heads re-done on my 86 GTV-6, which I have to park outside. Since then it has difficulty starting whenever its been sitting for a while and its cold outside. On mornings whens it very cold outdside (near freezing) I've just about given up on trying get it to start, although the mo...
by Alan Dezzani
Fri Dec 23, 2005 6:52 pm
Forum: Fuel, Electrical & ignition (stock Bosch)
Topic: Starting Problem
Replies: 2
Views: 1582

I thought using the accelorator pedal on starts could cause the plenum to blow. But I think I traced the problem to an electrical connection. After squeezing the contacts for the No. 8 fuse together, to improve the contact, the starting problem seems to have gone away. I thought the cold start injec...
by Alan Dezzani
Fri Dec 23, 2005 6:39 pm
Forum: Cooling system, Heating and Air conditioning
Topic: GTV-6 Steam Engine?
Replies: 1
Views: 2333

GTV-6 Steam Engine?

After three of lengthy stops in Xmas/ Rush hour traffic (on a cool drizzley day), the red light on my temperature gage came on. I stopped a convienient Starbucks. When the motor was restearted the temperature light came on but went out after the car was motion for a about a minute. Then I noticed st...