new type tensioner

Jim K
Verde
Verde
Posts: 1729
Joined: Tue Nov 30, 2004 12:10 am
Location: Athens,Greece

Post by Jim K » Fri Mar 17, 2006 9:28 am

You guys are confusing the hell out of everybody here!! :? How's a guy supposed to write a book and suggest solutions when there's so much controversy regarding tensioners?? Dennis had 3 croak in a few months :shock: and I've had mine in for 8 years now, no problems! Before that, I had the factory one with the constant leaks even after two rebuilds. I then plugged the oil lines and ran it dry for a year before getting the new style one. For a while now, reading all these experiences I have come to think that a modified stock unit is probably the safest solution! So (to keep Dennis happy too :wink: )this is just what I will suggest: Modify the std one! I may have been one of the lucky ones with the new unit. 3 years ago, I ordered one for another friend here with a 3liter and the damn thing croaked last week, so I think the verdict is obvious.
Jim K.
User avatar
Peab
Silver
Silver
Posts: 45
Joined: Sun Feb 06, 2005 9:07 am
Location: Oslo, Norway
Contact:

Post by Peab » Fri Mar 17, 2006 12:45 pm

Confusing topic indeed. My experience with the original hydraulic tensioner came from my previous 164 3.0. Constant leaks and constant worries even if it was serviced several times. So when i purchased my GTV6 and previous owner said tensioner was "rectified", at first i was thinking; good ! But then when i saw how it was actually rectified i begun wondering ; can this be good for the timingbelt ? No detensioning would probably mean more strain on the belt i thought. So i decided to purchase the new and "improved" tensioner. But hearing all the warnings now, i'm again a bit worried. But as a way to gain own experience on the new tensioner, i think i will try this setup for my self now first, and see how it goes.

But thank you all for your advise and i will take note of your recommendation to keep the old plugged tensioner, as it perhaps is the best setup of them all.
Bruce
Gold
Gold
Posts: 187
Joined: Tue Mar 22, 2005 10:09 am
Location: Four Ashes, UK

Post by Bruce » Fri Mar 17, 2006 2:43 pm

Can someone explain this mod?

I am thinking of welding the supply pipe shut, getting rid of the all the springs and using a simple bolt bolt and nut adjustment....
User avatar
dcefali
Silver
Silver
Posts: 18
Joined: Sun Jan 15, 2006 3:38 pm
Location: SF Bay Area CA USA

Post by dcefali » Sat Mar 18, 2006 6:55 am

I welded the supply stud closed and bolted it back on, but I did not pack it with grease. What's the benefit of packing with grease?
KenguGo
Silver
Silver
Posts: 4
Joined: Sat Mar 25, 2006 1:03 pm
Contact:

Post by KenguGo » Sat Mar 25, 2006 1:04 pm

Good topic! Very useful :):)
I like to like it!
Paul Bird
Gold
Gold
Posts: 125
Joined: Sun Dec 05, 2004 4:26 am
Location: Bournemouth
Contact:

Post by Paul Bird » Sun Mar 26, 2006 9:50 am

Hi all, I am in the process of installing the new type cambelt tensioner and I have come across a web site you all may find usefull.
www.alfapro.com/htm/tensioner_install.html

I hope this helps.

Paul. GTV6
User avatar
Dennis
Gold
Gold
Posts: 194
Joined: Mon Nov 29, 2004 8:44 am
Location: Amersfoort, The Netherlands
Contact:

Post by Dennis » Mon Mar 27, 2006 12:42 am

It's very confusing indeed! I went with the mechanical tensioner because I was fed up with the leaking original one. I installed everything according to the manual and adjusted it perfectly. Checked it a couple of times after turning the crankshaft by hand, tension was just beautiful. It was OK for the first couple of days and then it would skip a tooth on warm start-up. :?

This happened to me a couple of times (allthough the spring hadn't snapped every time), and avoiding this resulted in over-tensioning the damn thing. That didn't comfort me much, so in the end I installed the original one (without oil) again. Untill today this always resulted in good tension on cold and on a hot engine, never a failure in 10000 km. I'll never go back...... not even a 100 succes stories can do so. :P

I packed it with grease to give the piston inside some resistance. In theory when the engines warms up the grease will get a bit thinner and will ease off a bit of tension. Just like the original one. I don't know if it really works that way, but I know it works a hell of a lot better for me then that crappy mechanical one.

Thanks for keeping me happy, Jim 8)
'81 GTV6 3.0 QV
'91 75 TS (track)
'02 BMW 330i Touring
1166
Silver
Silver
Posts: 15
Joined: Sun Feb 12, 2006 6:17 pm

Post by 1166 » Mon Mar 27, 2006 9:13 pm

Just to be clear...If you EVER have your engine jump time with the 'new' style tensioner, DO NOT just reset it. Replace the tensioner and destroy the 'skipped' one. It doen not matter if the spring is OK or not. I have had a lot with a broken spring that worked fine, and skipped ones that looked perfect.
User avatar
Peab
Silver
Silver
Posts: 45
Joined: Sun Feb 06, 2005 9:07 am
Location: Oslo, Norway
Contact:

Post by Peab » Sat Jun 10, 2006 3:10 am

Mechanical type tensioner failed on me on monday. Luckily all valves are good. I reinstalled the plugged hydraulic type as per advise :roll:

I started the engine up and let it heat up to operating temp. Now the belt is very firm. I think it's maybe too much thension. What should be the install tension at cold engine, so that the belt is not overtensioned at warm engine ?
User avatar
SamW
Platinum
Platinum
Posts: 260
Joined: Wed Dec 01, 2004 4:15 am
Location: Kingsport, TN

Post by SamW » Mon Jun 12, 2006 8:17 am

To answer the grease question, the unit is tensioned by the spring so there is still movement in the tensioner, but with the oil feed plugged, there is no lubrication, so the grease takes care of that.
benski105
Gold
Gold
Posts: 89
Joined: Sun May 28, 2006 2:59 am
Location: New Zealand

timing belt tensioner

Post by benski105 » Mon Jul 03, 2006 4:03 pm

this has been an interesting thread to follow!
what is the part number for the older ( and recommended) tensioner?

also where is the best place to buy replacement bearings? is it a common size or does it have to come from IAP or similar?

thanks

ben
1962 Giulia Ti Race-car
1969 Giulia Super
1987 GTV6- new race project.
MR2 Zig
Verde
Verde
Posts: 766
Joined: Tue Jun 13, 2006 9:47 pm
Location: Fresno, Ca.
Contact:

Post by MR2 Zig » Tue Jul 04, 2006 10:30 am

I just bought a old style tensioner from Larry at APE. He does have a few more, but its not like they are coming out of his ears. He also has one GTV6 parts car, 4 or so Milanos, 2 Montreals, some early GTVs, some spiders, some parts and some runner v6 engines, etc.

His phone is 209-833-8330. he is a one man operation so he isnt always by the phone but will call you back.

hth
Scott
MR2 Zig
Verde
Verde
Posts: 766
Joined: Tue Jun 13, 2006 9:47 pm
Location: Fresno, Ca.
Contact:

Post by MR2 Zig » Tue Jul 04, 2006 10:32 am

Heck, I forgot APE is in Tracy, California, USA
User avatar
Barry
Verde
Verde
Posts: 1993
Joined: Sat Nov 27, 2004 1:21 am

Post by Barry » Tue Jul 04, 2006 8:27 pm

I posted this on gtv6.org 2 years ago...same topic,same confusion..

The problem with the "new " type tensioner on the old type motor is the fact that the old type motor runs a very shallow squared off timing belt setup..When fitting the "new" type tensioner,it has way too much movement and the ability to move through this range very easily..
The answer here is to limit the movement of the pretensioner part so the it cannot give enough for the belt to jump..I simply drilled 2 holes either side of the fulcrum "leg" ,fitted 2 x 4mm bolts about 25mm long to act as stoppers...these act as stoppers ..it works fine then..
Other than that,when used on the 155 type belt ,the belt has deep half round teeth that need a lot of freeplay for the bely to jump..the "new" type tensioner goes hard against th stop before this belt can jump..

So the cure here is to limit the travel or use the old type designed for that square belt..
User avatar
Peab
Silver
Silver
Posts: 45
Joined: Sun Feb 06, 2005 9:07 am
Location: Oslo, Norway
Contact:

Post by Peab » Thu Jul 06, 2006 12:39 pm

I was not aware that the new tensioner was intended for a different type of belt. Guess that explains the poor performance of that particular tensioner on the older engines. Barry; i think it was you who had the good rule of thumb for tensioning the belt with the modified old tensioner in another thread. To install it so that it can be turned 90deg on the longest portion. Works like a charm. For me the switch back to the old type tensioner has been great. I drove the car from Norway to Nurburgring in Germany. Drove hard both both on the Autobahn and on the track. No mechanical problems, and just a lot of GTV driving fun :D
Post Reply